Как скрыть индикаторы на панели единства?

Возможные Дубликаты:
Как скрыть элементы в верхней панели в Unity?

Сказать, что я не хочу есть индикатор сообщений в верхней панели. Как мне скрыть это?

+88
thanh 23 февр. 2019 г., 7:28:00
35 ответов

Установить Compiz и менеджер конфигурации, и вы будете иметь варианты, чтобы настроить свой интерфейс Unity. Будьте осторожны, как он может даже аварии.

+969
KOSAR 03 февр. '09 в 4:24

Как "привилегии пользователя" на вкладке Расширенные настройки пользователей и групп Гуй работает? Я имею в виду вот это окно:

User Settings

Это просто добавить или удалить пользователей из определенных групп, или что-то еще? Если это так, почему здесь представлены только несколько групп? Я имею в виду, как в Ubuntu/Гном/что бы определить, какие группы появляются в списке? И причем тут "описание" для каждого "привилегия" происходит от?

В качестве побочного сведению, я всегда был поражен, насколько ужасная это графический интерфейс: документация смешно, если не сказать больше (щелкните справка и видим: только 3 страницы, очень старые скриншоты, устаревшие и неполные инструкции, и ни одного слова о дополнительных настроек на все), также проект является абсолютно нелогичным: нет Список всех групп, которым принадлежит пользователь. Надо нажать "Управление группами" и нажмите кнопку Свойства для каждой группы , чтобы видеть его пользователи. Давай! Почему такая крупная и древняя вещь, как пользователи и группы управления до сих пор имеют приличный Гуй?

+960
user1984710 17 июн. 2017 г., 16:04:02
Другие ответы

Связанные вопросы


Похожие вопросы

Есть ли возможность сделать звук громче, если вы не включите Долби домашний кинотеатр на Ubuntu? Ноутбук в ноутбук Lenovo Z580. Он имел хороший звук под Windows, но в Ubuntu звук очень мягкий. Мое предположение заключается в том, что звук настолько мягкий, потому что звук системы требует специальных драйверов.

Есть подобный вопрос , на который ответ напрашивается установка импульсного аудио:

судо apt-получить установку pavucontrol

На запуск и переходим к конфигурации, существует на самом деле вариант для цифровой объемный звук 5.1, но выбрав его, просто напрочь убивает звук.

Кроме того, как вы увеличить ваш звуковой мощности выше 100% с помощью клавиатуры или регулятор громкости по умолчанию? С помощью регулятора громкости аудио пульс, я могу толкать звук выше 100%, который делает звук гораздо лучше, но я не могу сделать это с помощью стандартного регулятора громкости на рабочем столе или через громкость вверх и вниз.

+888
Souleymane Sarr 30 июл. 2017 г., 16:58:57

Возможные Дубликаты:
Как я могу исправить ошибку 404 с помощью ППА?

Я получаю сообщение об ошибке при использовании способности обновления:

Подстраховаться http://ppa.launchpad.net Мэверик/основных источников 
404 Не Найдено

Подстраховаться http://ppa.launchpad.net Мэверик/главная пакеты для i386 
404 Не Найдено

Что мне делать чтобы исправить это?

+875
DevRandom 2 июл. 2018 г., 5:54:34

Простой:

В exec=файлменеджер /путь/к/папке

На рабочем столе (то есть: в pcmanfm) Правой Кнопкой Мыши

enter image description here

enter image description here

+837
sunna 7 июн. 2012 г., 8:30:06

Я бегу 12.04.

Я прочитал это https://askubuntu.com/a/90219/18876 в качестве ссылки.

Я проверил все у меня.

[email protected]фубини:~$ aptitude в поиск ~ilinux-изображения
я в Linux-изображения-3.2.0-29-дженерик-ПЭ - образ ядра Linux для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-31-дженерик-Пае - ядро Linux изображения для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-32-дженерик-Пае - ядро Linux изображения для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-33-дженерик-Пае - ядро Linux изображения для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-34-дженерик-ПЭ - образ ядра Linux для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-35-дженерик-Пае - ядро Linux изображения для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-36-дженерик-Пае - ядро Linux изображения для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-37-дженерик-ПЭ - образ ядра Linux для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-38-дженерик-ПЭ - образ ядра Linux для версии 3.2.0 на 32 бит 
я в Linux-изображения-3.2.0-39-дженерик-ПЭ - образ ядра Linux для версии 3.2.0 на 32 бит 
ББ Linux-образ-родовое-ПЭ - обобщенный образ ядра Linux 

Я думаю, что я использую 39?

[email protected]фубини:~$ команды uname -а
Фубини для Linux 3.2.0-39-generic и-ПЭ #62-Убунту СМП Ср 22 27 февраля:25:11 по UTC 2013 i686 в i686 в для i386 GNU/Линукс

Так я начала продувки, как полагают в справочнике.

суда apt-получить продувки Linux-образ-3.2.0-29 Линукс-изображения-3.2.0-30 Linux-образ-3.2.0-31 для Linux-изображения-3.2.0-32 Linux-образ-3.2.0-33 Linux-образ-3.2.0-34 Linux-образ-3.2.0-35 Линукс-изображения-3.2.0-36 Линукс-изображения-3.2.0-37 Линукс-изображения-3.2.0-38
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Обратите внимание, при выборе Linux-образ-3.2.0-29-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-виртуальный' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-универсальный' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-highbank' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-29-омап' регулярные выражения 'Linux-образ-3.2.0-29'
Обратите внимание, при выборе Linux-образ-3.2.0-30-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-highbank' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-виртуальный' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-универсальный' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-30-омап' регулярные выражения 'Linux-образ-3.2.0-30'
Обратите внимание, при выборе Linux-образ-3.2.0-31-универсальный' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-highbank' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-омап' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-31-виртуальный' регулярные выражения 'Linux-образ-3.2.0-31'
Обратите внимание, при выборе Linux-образ-3.2.0-32-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-highbank' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-виртуальный' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-универсальный' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-32-омап' регулярные выражения 'Linux-образ-3.2.0-32'
Обратите внимание, при выборе Linux-образ-3.2.0-33-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-омап' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-виртуальный' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-языка-Пае' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-универсальный' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-языка' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-33-highbank' регулярные выражения 'Linux-образ-3.2.0-33'
Обратите внимание, при выборе Linux-образ-3.2.0-34-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-виртуальный' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-универсальный' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-highbank' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-34-омап' регулярные выражения 'Linux-образ-3.2.0-34'
Обратите внимание, при выборе Linux-образ-3.2.0-35-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-омап' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-виртуальный' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-универсальный' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-языка-Пае' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-языка' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-35-highbank' регулярные выражения 'Linux-образ-3.2.0-35'
Обратите внимание, при выборе Linux-образ-3.2.0-36-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-языка' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-highbank' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-виртуальный' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-языка-Пае' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-омап' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-36-универсальный' регулярные выражения 'Linux-образ-3.2.0-36'
Обратите внимание, при выборе Linux-образ-3.2.0-37-виртуальный' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-универсальный' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-языка' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-highbank' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-омап' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-языка-Пае' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-37-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-37'
Обратите внимание, при выборе Linux-образ-3.2.0-38-highbank' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-языка' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-универсальный-Пае' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-виртуальный' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-универсальный' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-языка-Пае' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-омап' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-powerpc64-СМП' регулярные выражения 'Linux-образ-3.2.0-38'
Обратите внимание, при выборе Linux-образ-3.2.0-38-для PowerPC-СМП' регулярные выражения 'Linux-образ-3.2.0-38'
Пакет linux-изображения-3.2.0-29-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-29-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-30-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-30-в generic-PAE не является установленным, так не удаляется
Пакет linux-изображения-3.2.0-30-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-31-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-31-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-32-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-32-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-33-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-33-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-34-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-34-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-35-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-35-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-36-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-36-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-37-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-37-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-38-универсальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-38-виртуальный не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-33-языка не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-33-языка-PAE-это не установлено, поэтому не удаляется
Пакет linux-изображения-3.2.0-35-языка не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-35-языка-PAE-это не установлено, поэтому не удаляется
Пакет linux-изображения-3.2.0-36-языка не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-36-языка-PAE-это не установлено, поэтому не удаляется
Пакет linux-изображения-3.2.0-37-языка не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-37-языка-PAE-это не установлено, поэтому не удаляется
Пакет linux-изображения-3.2.0-38-языка не установлена, поэтому не удаляется
Пакет linux-изображения-3.2.0-38-языка-PAE-это не установлено, поэтому не удаляется
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих:
Следующие пакеты имеют неудовлетворенные зависимости:
 Linux-образ-родовое-Пае : зависит: Linux-образ-3.2.0-40-универсальный-Паэ, но он не будет установлен
Е: неудовлетворенные зависимости. Попытайтесь выполнить 'apt-получить -установить Ф' без упаковки (или указать решения).

Теперь я не знаю, как поступить, тем более я не хочу испортить компьютер. Идеи? Спасибо.


Решение

Я нашел мой раздел /Boot нажмите 100% и теперь я не могу обновить. Не могу удалить старые ядра, чтобы освободить место позже. В принципе, я последовал его совету с помощью [удаление] старый vmlinuz и initrd, Аби и системы.карта файлы по отдельности , пока у меня достаточно свободного пространства. Мне нужно только удалить первые два.

Затем я делаю судо apt-получить установку -Ф И, наконец, использовать @Салема маленький баш скрипт, чтобы удалить большинство старых ядер. Я сохранил последние два, как полагают. Перезагрузиться в конце, а потом, если я сделаю команду uname -а я увижу новое ядро сейчас установлено (в моем случае это 40).

+816
Peter Cariani 8 сент. 2014 г., 1:57:02

Вы можете использовать sshpass для подключения к удаленному компьютеру и выполнения команд.

./sshpass -п "пароль" SSH пользователь@remoteIP 'Баш -с < ВЗ "ваши команды иди сюда" ВЗ'

Используйте простой скрипт на локальном компьютере и использовать выше код, когда вы хотите запускать команды на удаленном компьютере. Это один из способов я обычно используемых в автоматизации.

+739
mike27349 8 авг. 2013 г., 10:17:18

Установочный файл после установки главное меню будет происходить в режиме онлайн(будьте уверены, что ваша система должна быть подключена к интернету). После установки, пожалуйста, перезагрузите вашу систему и вы сможете запустить свой Убунту 12.04 легко.

+729
Nanogene 3 февр. 2019 г., 2:21:33

В Ubuntu 12.04 ЛТС, Системные настройки > конфиденциальность > файлы, 'рекорд' по умолчанию.

Что это значит?

Какие виды деятельности регистрируются?

Где я могу найти записанные данные?

+689
Gaurav Chavan 5 апр. 2016 г., 2:25:42

Для для iBook G3, которые есть ЦП PowerPC вам нужен порт для PowerPC Убунту. Я считаю, что последний релиз, который поддерживает ппц 10.10, и, вероятно, будет лучше с 10.04 (так как он имеет поддержку ЛЦ).

Образов можно найти здесь: http://cdimage.ubuntu.com/ports/releases/ и образ нужно будет для PowerPC изображений.

+687
Hassan Kashef 21 июл. 2015 г., 11:48:57

На повсеместность установщик предлагает установить внутри Windows , когда не удается установить рядом. т. е. когда у вас уже есть 4 первичных используемые разделы. Это означает, что разбиение раздела Windows невозможна.

Если вы выберите этот вариант, он копирует wubi.exe чтобы окна автозагрузки папки, так что при следующей загрузке Windows он будет автоматически запустить Wubi.

Поскольку вы не хотите устанавливать с Wubi, вы вместо этого нужно удалить один из первичных разделов, и попробуйте снова установить.

Вот пример того, что повсеместность показывает (хотя в этом случае пользователь с Windows XP, не в Windows 7): enter image description here

+676
perilsensitivesunglasses 2 окт. 2014 г., 10:57:06

Файл mkv поддержка формата субтитров включают saparately. Это означает, что вам не нужно кодировать весь видео файл.

Я рекомендую программу mkvtoolnix для этой ситуации. Откройте видео Файл, Добавить файл Sub затем начать мультиплексирование. В основном это не просто копирование двух файлов в один. Очень быстро и не кодировать аудио/видео потока.

Имя пакета-это программа-графический интерфейс. Или установите последнюю версию от разработчика РЕПО.

Обучающее видео - версии Windows, но с Linux один.

+671
user1905709 23 авг. 2011 г., 17:55:55

При установке, выбрать ручное разбиение, выберите RAID-массив и установить его, чтобы быть смонтирован в /Home.

+662
eloyesp 11 дек. 2013 г., 12:33:32

Это зависит от настроек в Firefox. Вы можете настроить Firefox, чтобы автоматически открыть, сохранить или спросить, Что делать для различного типа файлов:

Редактирование -> Предпочтения -> Вкладка "Приложения" 

Скажи своему другу, чтобы щелкните правой кнопкой мыши на ссылке скачать и выберите "Сохранить ссылку как...", вместо левой кнопки мыши.

+592
TDHQ 6 апр. 2010 г., 16:37:14
Не удалось выполнить синтаксический анализ аргументов: аргумент "--команды/-е" - это не допустимая команда: текст закончился до закрывающей кавычки удалось найти по запросу ". (Текст был"параметра cpulimit')

вот что я получаю, когда я запускаю следующий скрипт в терминал

#!/бин/Баш
читать -п "какую программу вы хотите ограничить свои процессы?" ProgrameName
читал -Р", который ограничение процент вы хотите за это ?" limitationPercentage 

getAllPIDRunUnderThisProgram=$( ПС -э | команда grep "$ProgrameName" | у awk '{печати $1;}')
для меня в $getAllPIDRunUnderThisProgram
делать
 gnomeTab+=" вкладка-е - \"параметра cpulimit -п $я $limitationPercentage \"" 
сделано

гном-терминал $gnomeTab

он не может разобрать символа"\", в котором он должен быть использован из-за двойных кавычек в строке 8 gnomeTab+=" --вкладка -е \"параметра cpulimit -п $я $limitationPercentage \" ",так есть ли решение, чтобы использовать двойные кавычки, так как они являются обязательными для использования после --вкладка -е " некоторые команды " , а не получить проблему парсинга ?

+557
John Higgins 9 сент. 2011 г., 16:13:17

Я установил Ubuntu и разрешение рабочего стола настолько велик, что он показывает только около 50% экрана, но показывает нормально при использовании командной строки.

Что я должен ввести в командной строке, чтобы изменить разрешение экрана рабочего стола?

+552
Max Khan 2 дек. 2010 г., 22:53:00

Мое текущее предположение, что некорректного выключения Линукса вызывает повреждение файловой системы и в свою очередь потери некоторых файлов. Но только сейчас файлы, открытые/написано должно быть пострадавших, настройки Firefox, Gnome или KDE будут очевидными кандидатами, в то время как остальные файлы должны быть в порядке. Какие файлы именно ты потеряла?

Некоторые файловые системы являются крайне чувствительными к этим проблемам, а именно у меня было так много проблем с XFS, что я бы рекомендовал держаться подальше от этого. С другими файловыми системами, у меня никогда не было этих проблем, а именно в ext3 всегда работал просто отлично, даже при регулярных системных сбоев. В ext4 эти проблемы на ранней стадии развития, но это должно было быть исправлено с тех пор и у меня не было проблемы с тем, что либо до сих пор. Какую файловую систему вы используете?

Что касается восстановления данных, нет автоматической системы резервного копирования/отменить/восстановить в Linux. Однако ваши закладки Firefox может все еще будет хорошо, как Firefox сохраняет их в:

~/.в Mozilla/Firefox в/{профиль}/подпапки bookmarkbackups/
+521
pnb1 15 янв. 2016 г., 15:14:19

Вот возможное решение вашей проблемы http://theclonker.de/?p=89

+473
Manish Dhanda 13 янв. 2015 г., 18:18:22

У меня установлена базовая-носатый, используя следующие команды:

с wget -о basic-conky-eth-u.zip http://goo.gl/n0Jlg
разархивируйте basic-conky-eth-u.zip
судо РМ basic-conky-eth-u.zip

Теперь как мне удалить его?

Даже скачал скрипт автозагрузки с помощью этих команд:

с wget -вывода .старт-носатый http://goo.gl/6RrEw
чмод +х .старт-носатый

Я не хочу продолжать с ним. Может кто-нибудь сказать, как ее убрать?

+435
AspiringGameDesigner 20 мар. 2018 г., 9:48:52

Вы можете использовать райджел для выполнения функции UPnP/DLNA-сервер на свой компьютер. Я использую это, и это работает хорошо для потоковой передачи музыки и фильмов как мой Xbox и PS3.

+417
Jaron 2 апр. 2010 г., 16:58:05

Проверьте эти учебники, они сделаны по команде Motu.

https://wiki.ubuntu.com/MOTU/Videos

+417
user335957 24 окт. 2012 г., 7:56:45

По возобновлению тачпада отключение и перезагрузка необходима, чтобы повторно активировать.

МасВоок Pro 6.1

В Ubuntu 11.10 МАК 64бит

Приостановить - ОК

Приостановить возобновить - ОК

Тем не менее, о возобновлении на экране Логгин мой тачпад работает, но после того как я ввожу свой пароль и вернуться на рабочий стол сенсорной панели не удается. USB-мышь до сих пор нормально работает.

Мне нужно перезагрузить, чтобы снова включить тачпад ног.

Это не было проблемой, когда у меня в Ubuntu 10.10 32-битная установлена.

Установить было новую установку.

Водитель bcm5974 не устанавливается, пишет ошибки созависимости. Я вручную пытаюсь установить все зависимости, и я получаю эту ошибку:

Е: спрятанный-переходный: подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 10 Е: bcm5974-переходный: проблемы зависимостей - оставляем "не задано"

Спасибо

+379
ShwetaGosal 21 окт. 2011 г., 6:38:19

Я использую Ubuntu 12.04 на моем MacBook воздуха 3,1 (11", в конце 2010 года модель) и он работает хорошо, после нанесения после установки патчей нашел на вики.

Вчера (24 июля 2012), после выполнения apt-получить расстояние-обновления, я заметил глюк с ЖК-экран: есть вертикальный ряд цветных пикселей, который движется сверху вниз, с шатровым эффект.

Я не думаю, что это аппаратная проблема, так как он не появляется при загрузке компьютера в macOS.

Глюк находится примерно в 2 мм от правого края экрана, так что это не слишком заметно (там обычно есть бар прокрутки), но я все равно хотел бы, чтобы заставить его исчезнуть.

Я сделал краткий поиск Google для этой проблемы, но пока ничего не нашли. Можете ли вы подсказать, как я могу исследовать и надеемся исправить это?

+344
wny 1 апр. 2015 г., 17:53:51

Мы в черном списке GeForce идут 7300/7400 из-за некоторых зависает при запуске "от Nvidia-ток" драйвер.

Создается впечатление, что Unity 3D может работать с драйвером "для NVIDIA 173" с этими картами. Однако, вы получите некоторую медлительность, вас предупреждали!

Поэтому, чтобы избежать обнаружения при запуске, вы можете:

  1. суда нано /и т. д./среды
  2. добавить: UNITY_FORCE_START=1
  3. Сохраните файл с помощью Ctrl+х
  4. перезагрузка

Убедитесь, что вы выбираете "Убунту" сессии в GDM (по умолчанию). Это позволит обойти обнаружение и попытаться начать единство 3D.

+319
XombyCraft 31 янв. 2018 г., 6:00:34

Как некоторые отметили в комментариях, как чипов в Linux и вино говорит, что W3 TFT экран должен работать нормально под Linux (чипов в Linux документы, винный документы).

Я попытаюсь установить чипов в Linux (здесь) первый и посмотреть, если это помогает.

+293
skifcha 25 мая 2014 г., 12:21:52

Прежде всего, вы должны обновить список пакетов.

судо apt-получить обновление

После этого попробуйте установить пакеты по одному на терминал:

судо apt-получить установку ХХХ

Где XXX это пакеты в вашем вопросе.

Если у вас не установлен надлежащий ключи аутентификации посмотреть: https://help.ubuntu.com/community/Repositories/Ubuntu

На вкладке заголовок "проверка подлинности" вы можете найти и установить их, либо вернуть заводские.

+285
Vishhvak Srinivasan 24 авг. 2014 г., 6:42:37

по сему вопрос: есть ли код складывая для себя gedit? кажется , трудно складывая код в gedit 3.X, но есть один вариант, который делает свою работу (ответы по ссылке выше).

В качестве альтернативы, я бы предложил вам установить Он , которая является простой и легкий текст/код редактор в Ubuntu РЕПО ( судо apt-получить установку он), и вы можете включить сворачивания кода, просто зайдя в редактирование " > "установки" > " редактор и проверка "сворачивания кода". Вы также можете удалить любые дополнительные панели (боковой или нижней панели), чтобы сделать его чувствовать себя так просто, как это теперь.

+243
user66267 11 сент. 2015 г., 4:56:57

Я установила Юпитеру на Ubuntu 11.10 и установить преференциальный режим для экономии энергии, но не видел никакого заметного различия. Это действительно то, что он утверждает?

+200
Keith Lewis 26 февр. 2015 г., 18:12:36

Вы не упомянули, что ядра драйвер вы используете для карты, но часто переменные могут быть найдены в /sys/модуль/[драйвер]/. Например, мой драйвер iwlagn показывает это:

[email protected]:/sys/module/iwlagn$ общ.

водители/ владельцы/ initstate заметки/ параметры/ refcnt разделы/ версия srcversion [email protected]:/sys/module/iwlagn$ Общ параметров/ 11n_disable amsdu_size_8K fw_restart4965 антенны swcrypto queues_num 11n_disable50 amsdu_size_8K50 disable_hw_scan fw_restart50 queues_num50 swcrypto50

Чтобы узнать подробнее о том, какие параметры означают, посмотреть на вывод modinfo <драйвер>.

Чтобы изменить значение параметра, вобще "Эхо [количество] > /системы/модуль/[драйвер]/параметров/[параметр]". Некоторые параметры доступны только для чтения, так что "кошка .../[параметр]", чтобы проверить, что ваше новое значение.

+154
Mark Whitehead 6 окт. 2013 г., 21:19:15

Попробуйте добавить -пользователя для крепление команды.

+116
Kvartz 25 февр. 2017 г., 19:28:57

Возможные Дубликаты:
Почему пользователи Ubuntu силу создать пароль при установке?

Не может пройти без пароля, это не исправить мои проблемы. Если я создам учетную запись администратора без пароля, в первую очередь, что я должен ввести вместо пароля? Также, как для выполнения административных действий (таких как судо или загрузкой приложения Центр приложений Ubuntu) без пароля? Как удалить пароль от моего счета администратора?

Примечание: В Windows 7, Когда вы не установите пароль или удалить существующий пароль для администратора, то администратор может быть использован для аутентификации без пароля. Оставьте поле пароля пустым и можно делать все что угодно.

+52
Jesica Amaro 6 июл. 2010 г., 7:48:05

У меня была такая же проблема в версии 11.10 Убунту. Насколько я помню, это произошло после случайного удаления одного из системные шрифты из /usr/доли/шрифты . Я обновился до 12.04 в то же время, но проблема сохраняется. Я заметил, что после установки некоторых шрифтов исправлены проблемы на некоторых страницах, но не на все из них (помню точно сейчас, но я думаю, что после установки mscore-шрифты завел страничку Dreamhost и rsquo отображение correctlly) . Я подозреваю, что браузер по умолчанию с засечками или без засечек могут отсутствовать или sth...

в моем случае иногда шрифты слишком большие для текстового поля или подчеркивание, а не пересекая их.

Обновление:

Мне удалось подтвердить, что проблема вызвана плохо установленные или отсутствующие шрифты. Я ремонтировал дисплей на GitHub странице деактивация мой шрифт Helvetica с помощью менеджера шрифтов' (ее можно скачать из центра программного обеспечения), и он начал вместо перевода Ариал. Похоже, Гельветика, установленных на моей системе, было не так дистанционирования или sth.

Вы можете проверить шрифты, используемые на сайтах с помощью плагина для Mozilla Firebug и и 'проверить элемент' стили CSS 'шрифт'.

надеюсь, что это помогает

+28
Gurdyal 26 сент. 2015 г., 13:44:02

Я установил Ubuntu 12.04 на прошлой неделе. Теперь я хочу использовать Windows 7 на Ubuntu через VirtualBox для. Я установил VirtualBox и создали новую машину, а именно в Windows 7'. Я загрузка через образ ISO. При запуске виртуальной машины она не работает. Это дает следующие 2 ошибки:

"Не удалось открыть сессию для виртуальной машины мяты.
Виртуальная машина 'мята' был неожиданно прерван во время запуска с кодом выхода 1.
Результат Код: 
NS_ERROR_FAILURE (0x80004005 при)
Компонент: 
Машина
Интерфейс: 
IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}".

и

Драйвер ядра в VirtualBox ОС Linux (vboxdrv) либо не загружается, либо есть проблемы с правами на /dev/vboxdrv. Пожалуйста, переустановите модуль ядра, выполнив

'в/etc/инит.д/установки vboxdrv'

как корень. Если это доступно в вашем дистрибутиве, вы должны сначала установить пакет переходный. Этот пакет отслеживает изменения ядра Linux и компиляции модуля ядра vboxdrv в случае необходимости".

Я понятия не имею, как это исправить. Я попробовал запустить другие ОС, а также как Линукс Минт 12, Но же ошибка. Пожалуйста, помогите!!!!

+28
user1232322 27 дек. 2015 г., 18:04:13

Я только что построил этот мини-ITX компьютер, чтобы использовать Ubuntu исключительно и материнской платы "системная плата FM2-A75IA-E53 и" имеет встроенный беспроводной (с небольшим разъемом в спине и комплект поставки антенны). Однако в Ubuntu, кажется, не будет брать трубку.

На данный момент я использую беспроводной адаптер USB, но желательно, я бы хотел использовать встроенный в адаптер, у кого-нибудь есть идеи, как драйвера я могу скачать, чтобы попытаться решить это? Я попытался установить madwifi, так следуя этим инструкциям , но безрезультатно.

Любая помощь будет оценили, спасибо.

+24
shuxrat Inomov 9 мар. 2012 г., 12:52:10

ОК,

Сейчас мне надо бежать

сравнению с XInput набор-опора "ЭТПС/2 тачпад Elantech" "Synaptics в действие" 8, 9, 0, 0, 1, 2, 3

и

gconftool-2 --комплект --тип=боол /приложения/гном-власть-менеджер/блокировки/приостановки ложные 

чтобы вернуть все к чему-то я могу терпеть, но я должен выполнять эти команды после каждого резюме. Какой скрипт выполняется после каждого резюме, чтобы автоматизировать это?

+15
Laz 29 июл. 2012 г., 15:43:04

Показать вопросы с тегом